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This guide describes iTunes Producer 2.9 for free books, Apple’s tool for preparing and sending your publications
as free downloads in the iBookstore, and the steps necessary to install and use iTunes Producer 2.9. You use
iTunes Producer 2.9 to provide information about a publication, such as type, title, publisher, date, category,
authors, audience, and more, and upload asset files.

What’s New
iTunes Producer 2.9 for free books contains the following enhancements:

 ● Parental advisory support for books. iTunes Producer 2.9 for free books now includes the ability for you
to specify whether or not a book contains sexually explicit content. For details, see “Entering Book
Information” (page 17).

 ● Series sequence improvements. For books in a series, you can now specify the series number you want to
appear in the iBookstore. For details, see “Entering Book Information” (page 17).

 ● Enhanced screenshot assets. You can now drag multiple screenshots to the Upload Screenshot box to add
new screenshot assets for your publication. For details, see “Specifying Screenshot Assets” (page 29).

 ● Multi-Touch identification. Using iTunes Producer 2.9 for free books, you can now indicate whether or not
a book is in Multi-Touch format. For details, see “Entering Book Information” (page 17).

Organization of This Document
This guide is organized as follows:

 ● “Getting Started” (page 6) provides an overview of iTunes Producer 2.9 for free books, describes the
system requirements and supported formats, and outlines the steps you must take to install and start
using iTunes Producer 2.9.

 ● “Creating Your Book Package” (page 12) describes how to create a book package to submit to the
iBookstore.

 ● “Describing Your Book Package” (page 16) explains how to prepare your book package for delivery to the
iBookstore by providing details about your publication, including type, title, publisher, date, category,
authors, audience, and more, and upload asset files.
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 ● “Delivering Your Book Package” (page 31) provides details on how to deliver your book package to the
iBookstore for processing and how to send Apple a log report if you encounter errors during delivery.

 ● “Featured Tasks” (page 34) features some of the top tasks you might perform using iTunes Producer 2.9
for free books.

 ● “Glossary” (page 39) defines terms you’ll encounter as you read this guide.

In addition to the sections listed above, a revision history and index are provided for your reference.

Getting Additional Information
If you need to request technical assistance or would like to provide feedback about iTunes Producer 2.9 for
free books, visit the Contact Us page in iTunes Connect at http://www.apple.com/itunes/go/itunesconnect/con-
tactus or choose Help > Submit Feedback to send an email to your iTunes Technical Account Manager.

You can also email or call the iBookstore support team Monday through Friday from 7:00 a.m. to 5:00 p.m.
(Pacific time). For comprehensive support information, use the Contact Us page on iTunes Connect.

AppleCare support is not available for this product.

For information on how to get started as a content provider to deliver books to the iBookstore, see iBookstore:
Publisher User Guide . iBookstore: Publisher User Guide also explains how to prepare and upload your books,
and some guidelines on creating your book files.

Note: Textbooks are not available in all markets.

Introduction
Getting Additional Information
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This section provides an overview of iTunes Producer 2.9 for free books, including system requirements,
supported formats, and the steps you must take to install and start using iTunes Producer 2.9.

What is iTunes Producer 2.9 for Free Books?
iTunes Producer 2.9 (iTP) for free books is a tool to help you prepare publication content as free downloads in
the iBookstore. Using iTP, you can import your publication (book or textbook), enter book details, upload cover
art and screenshots, and send your book and all your prepared files as an iTunes Store Package (iTP package)
directly to Apple’s iBookstore.

Note: Textbooks are not available in all markets, check the Contact Us page in iTunes Connect for up-to-date
information.

System Requirements
iTunes Producer 2.9 for free books requires a Macintosh with an Intel Core processor, at least 512 MB RAM,
and Mac OS X v10.6 or later installed.

Apple recommends at least 20 GB of available space (more for larger content) and a broadband Internet
connection with an upload rate of 1MB/sec or faster.

The following table lists details about the servers iTunes Producer 2.9 uses to deliver content to the iBookstore.
For the best upload experience, verify that all of the ports and IP addresses are accessible.

UDP PortTCP PortIP AddressServer

n/a44317.152.19.125itmsdav.apple.com

n/a443*17.152.19.127contentdelivery.itunes.apple.com

33001-335003300117.152.249.51vgr101.apple.com

33001-335003300117.152.249.52vgr102.apple.com

33001-335003300117.152.249.53vgr103.apple.com
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UDP PortTCP PortIP AddressServer

33001-335003300117.152.249.54vgr104.apple.com

33001-335003300117.152.249.55vgr105.apple.com

33001-335003300117.152.249.56vgr106.apple.com

33001-335003300117.152.249.57vgr107.apple.com

33001-335003300117.152.249.58vgr108.apple.com

33001-335003300117.172.190.141vgr301.apple.com

33001-335003300117.172.190.142vgr302.apple.com

33001-335003300117.172.190.143vgr303.apple.com

33001-335003300117.172.190.144vgr304.apple.com

33001-335003300117.172.190.145vgr305.apple.com

33001-335003300117.172.190.146vgr306.apple.com

33001-335003300117.172.190.147vgr307.apple.com

33001-335003300117.172.190.148vgr308.apple.com

44001-445004400117.152.249.101sgr201.apple.com

44001-445004400117.152.249.102sgr202.apple.com

44001-445004400117.152.249.103sgr203.apple.com

44001-445004400117.152.249.104sgr204.apple.com

44001-445004400117.152.249.105sgr205.apple.com

44001-445004400117.152.249.106sgr206.apple.com

44001-445004400117.152.249.107sgr207.apple.com

44001-445004400117.152.249.108sgr208.apple.com

44001-445004400117.172.190.101sgr401.apple.com

44001-445004400117.172.190.102sgr402.apple.com

44001-445004400117.172.190.103sgr403.apple.com

Getting Started
System Requirements

2013-02-20   |   © 2013 Apple Inc. All Rights Reserved.

7



UDP PortTCP PortIP AddressServer

44001-445004400117.172.190.104sgr404.apple.com

44001-445004400117.172.190.105sgr405.apple.com

44001-445004400117.172.190.106sgr406.apple.com

44001-445004400117.172.190.107sgr407.apple.com

44001-445004400117.172.190.108sgr408.apple.com

Notes:

 ● * Indicates a required port. To deliver content, you must open at least one of the ports.

 ● Because Apple periodically releases new versions and updates to its software, servers listed in the table
might change mid-release.

Supported Formats
iTunes Producer 2.9 (iTP) for free books supports EPUB 2, EPUB 3, and Multi-Touch formats with the appropriate
file extensions (.epub and .ibooks).

Cover art (also known as a marketing image or jacket) should be at least 1400 pixels along the smaller axis and
must be a JPEG or PNG file in RGB Color mode. For an average trade paperback, this could be 1400 x 1873
minimum size, as the books are generally taller than they are wide. For best results, deliver the largest pixel
dimensions possible. When possible, match cover art to the cover contained in the book file. The 2 million
pixel maximum does not apply to the cover image.

Screenshots should be a clear picture, made on an iPad, and be a 1024 x 768, 1024 x 748, 768 x 1024, or 768
x 1004 pixel JPEG or PNG file (for an iPad 1 or 2, double for the new iPad) with the appropriate file extensions
(.jpg, .jpeg, and .png) in RGB Color mode. Optionally, you can remove the status bar.

You can use your keyboard to perform many of the same actions you perform using the mouse. With full
keyboard access, you use the Tab key, arrow keys, and Space bar to move to and select or enable items on the
screen.

Getting Started
Supported Formats
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Installing iTunes Producer 2.9 for Free Books
You can install and run iTunes Producer 2.9 (iTP) for free books on the Mac OS X operating system. To install
iTP on Mac OS X:

1. Click the iTunes Producer link in the Deliver Your Content module:

iTunes Connect displays the iTunes Producer Software and Documentation page with installation and
documentation downloads.

2. Click the iTunes Producer 2.9 link to download the self-extracting installation package
(iTunesProducer_2.9.dmg).

3. Review the Read Before You Install iTunes Producer file.

4. Double-click the installation package (iTunesProducer.pkg) and follow the instructions that appear.

Note:When installing iTP on the Mac, before you can install the software, you must log in to your computer
as a member of the administrator group.

5. Read the installation introduction, and then click Continue.

Getting Started
Installing iTunes Producer 2.9 for Free Books
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6. Click Install to perform the standard installation.

The installation package installs files in your Applications folder.

Type your administrator password and click OK, if prompted.

7. Click Close.

Open the iTP application by double-clicking the iTunes Producer.app icon in the Applications folder, or
the folder you specified during a custom install. You are now ready to begin using iTP. For more information,
see “Starting iTunes Producer 2.9 for Free Books” (page 10) later in this section.

Starting iTunes Producer 2.9 for Free Books
Before you can use iTunes Producer 2.9 (iTP) for free books to prepare publication content as free downloads
in the iBookstore, you must initialize iTP by providing your iTunes Connect login information at startup.

1. Double-click the iTunes Producer.app icon in the Applications folder.

2. Read the Software License Agreement, and then click Accept.

iTP opens the "Welcome to iTunes Producer” window.

3. Type your iTunes Connect login information (Apple ID and password) in the “Welcome to iTunes Producer”
window, and then click Next.

iTP verifies your iTunes Connect login information and stores your Apple ID and password for future iTP
operations.

Getting Started
Starting iTunes Producer 2.9 for Free Books
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Initializing iTP with your iTunes Connect login information is account-specific. If you share your machine
with other users with different iTunes Connect login information, you can each have your own Apple ID
and password setting for iTP.

4. Click Done.

iTP displays the “Choose an Activity” window so you can begin using iTP. For more information, see
“Creating Your Book Package” (page 12) later in this guide.

If the “Choose an Activity” window does not display any activities, you do not have an active contract with
iTunes. You must complete the contract process before you can deliver content as free downloads in the
iBookstore. For more information, see the Contracts, Tax and Banking module in iTunes Connect.

Notes:

 ● If you change your iTunes Connect password, you must use the "Welcome to iTunes Producer” window
to reset your Apple ID and password in iTP. To reset your Apple ID and password, choose Window > Sign
In As in iTP, and then repeat steps 2 through 4 above.

 ● The main iTP windows contain an active user button displaying the Apple ID for the currently logged in
user. Click the button to display the "Welcome to iTunes Producer” window to change or update your
Apple ID and password.

 ● Click to display this Using iTunes Producer 2.9 for Free Books guide.

Getting Started
Starting iTunes Producer 2.9 for Free Books
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The first step in preparing content as free downloads in the iBookstore is to create a book package containing
the publication content you want to submit. You can select the publication you want to include in a book
package from a publication (book or textbook) on your computer, an existing iTunes Store Package (iTP
package), or by looking up the metadata from an existing iBookstore book.

The following screenshot displays the iTP “Choose an Activity” window with the “New book” option selected.

If you do not see any of the above activities in the iTP “Choose an Activity” window, you might not have
configured iTP for book delivery. Click the active user button in the “Choose an Activity” window to display
the “Welcome to iTunes Producer” window again.

Creating a Book Package from a Publication File
You can create your book package by choosing the publication (book or textbook) you want to submit to the
iBookstore from files on your computer.

To create your book package from files on your computer:
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1. Click Create New Package in the “Choose an Activity” window.

The “Choose an Activity” window appears automatically when you open iTunes Producer 2.9 for free books,
or you can choose File > New to display the “Choose an Activity” window from within iTunes Producer 2.9
(iTP) for free books.

2. Select “New book”, and then click Next.

iTP displays an untitled iTP window with the Book pane selected so you can begin describing your
publication and entering information about the categories, authors, and target audience. For more
information, see “Describing Your Book Package” (page 16).

When you are sure the publication details are complete and correct, you can send your book package to iTunes
for processing. For more information, see “Delivering Your Book Package” (page 31).

Opening an Existing Package
You can create your book package by opening a previously saved iTunes Store Package (iTP package), editing
publication details, and updating the information you want to submit to the iBookstore.

To create your book package from an existing package:

1. Click Open Package in the “Choose an Activity” window.

iTP displays an Open dialog so you can select an existing iTP package.

The “Choose an Activity” window appears automatically when you open iTunes Producer 2.9 for free books,
or you can choose File > New to display the “Choose an Activity” window from within iTunes Producer 2.9
(iTP) for free books.

2. Select the package name containing the publication you want to include in your book package, and then
click Open.

iTP opens the package and displays the Book pane.

If you previously delivered the book package to the iBookstore, you can specify new information about
the book in “What’s New in Version”.

3. Use the Book pane to add and edit publication information (for example, title and subtitle), categories,
authors, and target audience. For more information, see “Providing Book Details” (page 16).

4. Use the Assets pane to add or replace asset files (for example, .epub or .ibooks, sample, cover art, or
screenshot files). For more information, see “Providing Asset Details” (page 25).

Continue using the Book and Assets panes to edit the package. For more information, see “Describing Your
Book Package” (page 16).

Creating Your Book Package
Opening an Existing Package
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Note: If you previously delivered the book package to the iBookstore, you can update all information, except
the book type, in the Book and Assets panes.

When you are sure the publication details are complete and correct, you can send your book package to iTunes
for processing. For more information, see “Delivering Your Book Package” (page 31).

Looking Up Metadata for an Existing Book
You can create your book package by looking up the metadata from an existing iBookstore book you previously
delivered, editing publication details, and updating the assets you want to submit to the iBookstore.

Create your book package using metadata from an existing book when you want to update your metadata or
assets, and resend it to iTunes, even when you no longer have the original book. This feature is especially
helpful for redelivering your assets, because you can recreate and resend the original book package with only
the new assets included.

To create your book package by looking up metadata from an existing book:

1. Click Look Up Metadata in the “Choose an Activity” window.

The “Choose an Activity” window appears automatically when you open iTunes Producer 2.9 for free books,
or you can choose File > New to display the “Choose an Activity” window from within iTunes Producer 2.9
(iTP) for free books.

2. Type one or more ISBN, Apple ID, or Vendor IDs, using a comma-separated list, for the book containing
the content you want in the AppleID/VendorID field.

Note: Currently iTunes Producer automatically generates the Vendor ID and displays the identifier in the
Vendor ID field in the Book > Info pane. To be safe, you should copy the identifier and save for future
reference.

3. Click Look Up.

iTP authenticates the Vendor ID, searches for the associated metadata, and then displays an iTP window
for each unique Vendor ID.

Click Abort to stop metadata lookup.

4. Use the Book pane to add and edit publication information (for example, title and subtitle), categories,
authors, and target audience. For more information, see “Providing Book Details” (page 16).

5. Use the Assets pane to add or replace asset files (for example, .epub or .ibooks, sample, cover art, or
screenshot files). For more information, see “Providing Asset Details” (page 25).

Creating Your Book Package
Looking Up Metadata for an Existing Book
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Continue using the Book and Assets panes to edit metadata. For more information, see “Describing Your Book
Package” (page 16).

Note: If you previously delivered the book package to the iBookstore, you can update all information, except
the book type, in the Book and Assets panes.

When you are sure the publication details are complete and correct, you can send your book package to iTunes
for processing. For more information, see “Delivering Your Book Package” (page 31).

Creating Your Book Package
Looking Up Metadata for an Existing Book
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After you create your initial book package, but before your publication content is ready to be sent as a free
download in the iBookstore, you must prepare your book package by describing the publication in detail,
including title, subtitle, publisher, categories, authors, target audience, assets, and more.

Providing Book Details
Before sending your book package to the iBookstore, use the Book pane of iTunes Producer 2.9 (iTP) for free
books to provide publication information, categories, authors, and target audience details.
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Entering Book Information
Use the Book > Info pane to provide as much detail as possible about your publication. The information you
provide represents all the book-level metadata.

To provide book information details:

1. Click Info at the bottom of the Book pane.

Note: iTP automatically generates the Vendor ID. iTP creates an iTunes Store Package (iTP package) for
your book using the Vendor ID and a .itmsp extension. To manually edit the Vendor ID, choose iTunes
Producer > Preferences, click Publication, and then choose “Editable before delivery”.

2. Enter book information:

ISBN: Type a unique, industry standard, and permanent number to identify the record for this book. The
ISBN number identifies the electronic book, not the printed publication, and cannot include dashes (-) or
spaces. Apple recommends using the 13-digit ISBN number. Although optional for delivering your book
to the iBookstore, ISBN numbers are often required for reporting your book's sales back to the industry
reporting agencies and for charting on national charts.

Describing Your Book Package
Providing Book Details
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Book Type: Choose Book or Textbook to indicate the type of publication you want to send as an iTunes
Store Package (iTP package) to the iBookstore. By default, iTP specifies a book. If you choose Textbook,
the publication asset you add to the Upload Publication box must be in Multi-Touch format. You can send
publications of type Textbook only if this type is defined in the terms of your contract. Currently, textbooks
are only available in the U.S. market.

Language: Choose a language to indicate the language in which the publication was written, for this
edition. If you choose Japanese, in addition to the Title and Subtitle you can specify the Phonetic Title,
Phonetic Subtitle, and Phonetic Series Name.

Title: Type the full title, without the subtitle, of the publication.

Subtitle: Type the full subtitle of the publication.

Publisher: Type the name of the publisher that released the publication. By default, iTP uses the legal
name you specified when you signed your contract in iTunes Connect.

Publication Date: Type the date (YYYY-MM-DD) of the original, physical publication. This is the date users
see in the iBookstore. In most cases, users want to see a list of books by a particular author sorted in
chronological order — the order in which the books were written. If there is no physical edition equivalent,
use the publication date of the EPUB format or Multi-Touch format file. You can specify values such as
“today”, “yesterday”, and “last month”, and iTP correctly formats the date. If you do not provide a publication
date, iTP uses the date you deliver your package as the publication date.

Series Name: Type the series name, if the publication was published as part of a series. For example, Isaac
Asimov's. If you do not specify a name in Series Name, you cannot specify a value for “Number in Series”.

Number in Series: Type the series number for the publication, if the publication was published as part of
a series. Enter a numeric value only. For example, 3 (not Book 3 or Book Three). If you specify a value for
“Number in Series”, you must specify a name in Series Name.

Store Display Number: Type the series number you want to appear in the iBookstore. For example, “Book
3” or “Volume III”. You can use Store Display Number to override the display number in the iBookstore.
For example, if you have three books labeled Series A, Series B, and Series Z you can use Store Display
Number to change the display number for Series Z to Series C. If you specify a value for Series Name, you
must specify a series number in Store Display Number.

Explicit Content Select whether or not the book contains sexually explicit content. If you mark a book as
explicit, users with parental control preferences enabled cannot download the book. Additionally, users
cannot view the book’s cover art or read the book’s description. To change the Explicit Content setting
after you submit your book package to the iBookstore, contact the iBookstore support.

Multi-touch expected: Select whether or not the book is in Multi-Touch format. Multi-Touch books are
designed to be displayed on an iPad, not on an iPhone or iPod touch. Use the “Multi-touch expected”
checkbox to specify that a book is in Multi-Touch format and protect iPhone and iPod touch users from
pre-ordering books they cannot read on their devices. This option is only available if you are approved for
pre-orders without assets and the iTP package does not already contain a publication asset.

Describing Your Book Package
Providing Book Details
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3. Type a detailed description for the publication in Book Description. For example, the description that
appears on the flap of a dust jacket or on the back cover of a publication. The description can be up to
4000 bytes, can include Rich Text formatting, and must be suitable for public display. Note that 4000 bytes
is approximately 2000 characters, depending on the language. The book description requires a minimum
of 50 characters.

4. Click Next or Categories at the bottom of the Book pane. For more information, see “Entering Book
Categories” (page 19).

Entering Book Categories
Use the Book > Categories pane to add and define categories for your publication. The information you provide
represents all the book-level metadata.

To provide book category details:

1. Click Categories at the bottom of the Book pane.

2. Click Add Category to add a new category for your publication.

To remove a previously added category, select the category and then click Remove Category.

Use the search field to filter categories in the table by Categories.

3. Choose the subject that describes the general content of the publication from the Category pop-up menu,
and then choose a subheading to provide a specific subject category from the second pop-up menu.

Describing Your Book Package
Providing Book Details
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4. Click Primary to indicate that the category is a primary category. You must specify at least one category
as primary. If you add more than one of the same category, you must specify which category is primary.

5. Repeat steps 2 through 4 for each category you want to add to your publication.

To reorder categories, select a category and drag and drop to the desired position in the box.

6. Click Next or Authors at the bottom of the Book pane. For more information, see “Entering Book
Authors” (page 20).

Entering Book Authors
Use the Book > Authors pane to provide as much detail as possible about the authors of your publication. The
information you provide represents all the book-level metadata.

To provide book author details:

1. Click Authors at the bottom of the Book pane.

2. Click Add Author, and then choose the role the author played in the creation of the publication from the
Role pop-up menu. For example, “Author”, “Illustrated by”, or “Edited by”.

To remove a previously added author, select the author and then click Remove Author.

Use the search field to filter authors in the table by Role and Name information.

Describing Your Book Package
Providing Book Details
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3. Type the name of the person or corporation who authored the publication in Name, in normal order. For
example, Jules Verne or The Historical Society of Sonoma County. If you specified Japanese or Chinese
(Traditional or Simplified) as the language in the Book > Info pane, you must also type the Phonetic Name
of the person or corporation who authored the publication, in normal order.

4. Type the name of the person or corporation who authored the publication in “Sort name”, in inverted
order, with a comma between the last and first names for alphabetical sorting in the Store and in the user's
bookshelf. For example, Verne, Jules or Historical Society of Sonoma County, The.

5. Click Primary to indicate that the author is a primary role author.

You must specify at least one primary role author.

6. Repeat steps 2 through 5 for each author you want to add to your publication.

If an author has more than one role, add a separate entry for each role.

To reorder authors, select the author and drag and drop to the desired position in the box.

7. Click Next or Related Products at the bottom of the Book pane. For more information, see “Entering Book
Related Products” (page 22).

Describing Your Book Package
Providing Book Details
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Entering Book Related Products
Use the Book > Related Products pane to provide as much detail as possible about your publication’s related
products. The information you provide represents all the book-level metadata.

To provide book related product details:

1. Click Related Products at the bottom of the Book pane.

2. Click Add Related Product, and then choose a relationship to indicate how the product is related to the
publication from the Relation pop-up menu. For example, “Is part of” or “Is special edition of”. Related
products can be the same product in an alternative format. For example, a 2010 travel guide that replaces
a 2009 travel guide.

To remove a previously added related product, select the related product and then click Remove Related
Product.

Use the search field to filter related products in the table by Relation and Identifiers information.

3. Type an ISBN-13 identifier for the related products in the ISBN-13 field.

You can add a related product by identifier without specifying additional information. Each identifier can
only occur once. If you provide only one identifier, Apple recommends using the ISBN-13 number. Apple
recommends using identifiers that are different versions of the publication, instead of using identifiers of
similar publications.

To remove a previously added identifier, select the identifier in the ISBN-13 field and press the Delete key.

Describing Your Book Package
Providing Book Details
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4. Type an ISBN-10 identifier for the related products in the ISBN-10 field.

You can add a related product by identifier without specifying additional information. Each identifier can
only occur once. If you provide only one identifier, Apple recommends using the ISBN-13 number. Apple
recommends using identifiers that are different versions of the publication, instead of using identifiers of
similar publications.

To remove a previously added identifier, select the identifier in the ISBN-10 field and press the Delete key.

5. Repeat steps 2 through 4 for each related product you want to add to your publication.

To reorder related products, select the related product and drag and drop to the desired position in the
box.

6. Click Next or Target Audience at the bottom of the Book pane. For more information, see “Entering Book
Target Audience” (page 24).

Describing Your Book Package
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Entering Book Target Audience
Use the Book > Target Audience pane to indicate the intended audience for your publication. If your publication
applies to more than one target audience, you can specify multiple audiences. The information you provide
represents all the book-level metadata.

Because there are a number of different dimensions by which you might differentiate target audiences (for
example, by age or school grade), iTunes Producer 2.9 (iTP) for free books supports various criteria for specifying
a target audience. Depending on the criteria, you can specify a single value, a range of values with a minimum
and maximum, or open ranges (for example, “13 and up”). Ranges are inclusive on both ends. The only valid
target audience values (interest age) are:

0-2

3-5

6-8

9-12

13 and Up

To provide book target audience details:

1. Click Target Audience at the bottom of the Book pane.
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2. Click Add Criteria to add a new target audience criteria for your publication, and then choose U.S. School
Grade, Canadian School Grade, Quebec School Grade, Australian School Grade, U.K. National Curriculum,
U.K. Exam Board, Scotland Curriculum, or Interest Age (In Years) from the Target Audience Criteria pop-up
menu.

To remove a previously added criteria, select the criteria and then click Remove Criteria.

Use the search field to filter target audiences in the table by Target Audience Criteria or Target Audience
information.

3. Do one of the following:

 ● For U.S. School Grade, Canadian School Grade, Quebec School Grade, Australian School Grade, U.K.
National Curriculum, or Scotland Curriculum, click Single Grade or Grade Range and then choose a
grade level from the pop-up menus to define your target audience. For Grade Range, you can select
either a minimum grade level, a maximum grade level, or both. Use the school grade criteria to target
a publication at a specific grade range in the specified school system.

 ● For U.K. Exam Board, choose a single target audience. For example, Scottish Qualifications Authority.

 ● For Interest Age (In Years), choose an age range from the pop-up menu to define your target audience
range. Use the Interest Age (In Years) criteria to target a publication by the age group for which the
material is likely to be interesting.

4. Repeat steps 2 through 3 for each target audience criteria you want to add to your publication.

You can add each target audience criteria only once.

5. Click Next.

iTunes Producer 2.9 (iTP) for free books displays the Assets pane so you can add or replace asset files (for
example, .epub or .ibooks, cover art, or screenshot files). For more information, see “Providing Asset
Details” (page 25).

Providing Asset Details
Before sending your book package to the iBookstore, use the Assets pane of iTunes Producer 2.9 (iTP) for free
books to add or replace asset files (for example, .epub or .ibooks, sample, cover art, or screenshot files).

Depending on your provider settings, assets are required when sending the initial version of your book package
to the iBookstore.

Specifying Publication Assets
Use the Assets > Publication pane to specify the publication assets (for example, .epub or .ibooks and sample)
for your book. The information you provide represents all the book-level metadata.
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To specify publication assets:

1. Click Publication at the bottom of the the Assets pane.

2. Drag the publication’s EPUB format (.epub) or Multi-Touch format (.ibooks) file to the Publication box, or
click Choose and select a file in EPUB or Multi-Touch format. For books, the file must be in EPUB or
Multi-Touch format. For textbooks, the file must be in Multi-Touch format.

To replace a previously added file, drag a new file to the Publication box or click Choose to select a new
file, or choose Edit > Delete to delete the file and then add a new file.

3. Drag an EPUB sample (.epub) or Multi-Touch format sample (.ibooks) file for the publication to the
Publication Sample box, or click Choose and select a sample file in EPUB or Multi-Touch format. You must
submit a sample file for all Read Aloud EPUB files and all publications in Multi-Touch format. The sample
file format must match your publication file format. If your publication contains pictures or other non-text
media, you might want to create a custom sample file to ensure the sample includes everything you want.
iTP warns you if your sample file is the same as, or larger than, your full publication file.
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For EPUB format, if you do not add an EPUB sample file, the iBookstore automatically creates a sample.
What the sample contains depends on the type of book (for example, the first chapter of your publication,
5% of the total word count, a percentage of the total page count, and so on). If you do not want the
iBookstore to cut the sample automatically, you can create a separate, custom .epub file and deliver it for
use as the sample in the iBookstore.

For Multi-Touch books, if you do not add a Multi-Touch sample file, the iBookstore does not automatically
create a sample. You can continue to deliver your publication, but you cannot sell your Multi-Touch format
publication until you add a sample file.

To replace a previously added file, drag a new file to the Publication Sample box or click Choose to select
a new file, or choose Edit > Delete to delete the file and then add a new file.

4. Click Next or Cover Art at the bottom of the Assets pane. For more information, see “Specifying Cover Art
Assets” (page 28).

To validate and repair an EPUB file or sample file before delivering your book package for processing, select
the file in the Publication box or Publication Sample box and then choose File > Repair EPUB. iTP attempts to
repair the file and:

 ● If the repair is successful, iTP replaces the original file in the iTunes Store Package (iTP package) with the
repaired file for delivery.

 ● If the repair fails, iTP displays an error message indicating the repair was unsuccessful.

If you do not repair an invalid EPUB file or sample file before delivery, iTP reports the error in the Delivery pane
and displays the Repair button in the Assets > Publication pane. Click the Repair button to validate and repair
the EPUB file. You cannot deliver your book package for processing with an invalid EPUB file.

Note: Apple recommends delivering files less than 200 MB as users can run into trouble downloading files
greater than 200 MB, 2 GB is the file limit. In addition, in many markets, 20 MB is the file limit for cellular
networks.
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Specifying Cover Art Assets
Use the Assets > Cover Art pane to specify the cover art asset for your publication. The information you provide
represents all the book-level metadata.

To specify cover art assets:

1. Click Cover Art at the bottom of the the Assets pane.

2. Drag the publication’s cover art to the Cover Art box, or click Choose and select a cover art file.

Cover art (also known as a marketing image or jacket) should be at least 1400 pixels along the smaller axis
and must be a JPEG or PNG file in RGB Color mode. For an average trade paperback, this could be 1400 x
1873 minimum size, as the books are generally taller than they are wide. For best results, deliver the largest
pixel dimensions possible. When possible, match cover art to the cover contained in the book file. The 2
million pixel maximum does not apply to the cover image.

Do not scale up artwork if it is smaller than the required size. If you are scanning your cover art be sure to
scan at the highest resolution, or at least 1400 pixels along the smaller axis. Cover art must be at least 72
dots per inch (dpi). Do not submit art that contains an embedded color profile, back cover, or thumbnail
art.

To replace a previously added file, drag a new file to the Upload Cover Art box or click Choose to select a
new file, or choose Edit > Delete to delete the file and then add a new file.
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3. Click Next or Screenshots at the bottom of the Assets pane. For more information, see “Specifying Screenshot
Assets” (page 29).

Specifying Screenshot Assets
Use the Assets > Screenshots pane to specify the screenshot assets for your publication and show your customers
more about your visually-oriented publications (for example, fixed layout, read along, interactive, or Multi-Touch
format). The information you provide represents all the book-level metadata.

To specify screenshot assets:

1. Click Screenshots at the bottom of the the Assets pane.

2. Click Add Screenshot to add a new screenshot asset for your publication.

To remove a previously added screenshot, select the screenshot and then click Remove Screenshot.

3. Drag one or more screenshots to the Upload Screenshot box, or click Choose and select a screenshot file.

Screenshots should be a clear picture, made on an iPad, and be a 1024 x 768, 1024 x 748, 768 x 1024, or
768 x 1004 pixel JPEG or PNG file (for an iPad 1 or 2, double for the new iPad) with the appropriate file
extensions (.jpg, .jpeg, and .png) in RGB Color mode. Optionally, you can remove the status bar.

To replace previously added files, drag new files to the Upload Screenshot box or click Choose to select a
new file, or choose Edit > Delete to delete the file and then add a new file.

4. Repeat steps 2 through 3 for all screenshots you want to add to your publication.
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You can add up to five screenshots for your publication.

To reorder screenshots, select the screenshot and drag and drop to the desired position in the box or click
the up and down arrows to reorder screenshots.

5. Click Next at the bottom of the Assets pane. For more information, see “Delivering Your Book Package” (page
31).
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The final step in preparing content as free downloads in the iBookstore is to deliver your book package to
iTunes for processing. Once you have created your book package and specified all your publication details,
you can deliver your book and all your prepared files as an iTunes Store Package (iTP package) directly to
Apple’s iBookstore. This section describes how to send your iTP package to iTunes for processing and how to
send Apple a log report if you encounter errors during delivery.

Sending a Package to the iBookstore
When you are sure publication details are complete and correct, including all asset files, you can send your
book and all your prepared files as an iTunes Store Package (iTP package) to iTunes for processing.

To deliver a package:

1. Click the Delivery pane for your book in the iTunes Producer 2.9 (iTP) for free books window.

iTP processes all the publication details and displays any warnings or errors.
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2. Fix any delivery warnings or errors.

Double-click on a warning or error to have iTP jump to the exact location of the problem. For more
information about errors, see the Contact Us page in iTunes Connect at http://www.ap-
ple.com/itunes/go/itunesconnect/contactus.

Click Activity to display the Background Activity window and view delivery status information for all
packages you are currently sending, including pending messages, time remaining, warning and error
messages, and so on.

3. Click Deliver.

iTP packages all your publication details and prepared files into an iTP package and sends it to the
iBookstore.

You can also choose File > “Save and Deliver” to save and package all your publication details and prepared
files into an iTP package and send it to the iBookstore. Or, to send multiple packages at once, choose File
> “Save and Deliver All”. iTP saves and packages all your publication details and prepared files, for all open
iTP windows, into iTP packages and sends them to the iBookstore.

For more information about delivery errors and answers to common questions, click Error Information to
display the iTunes Connect - Frequently Asked Questions page.

Notes:

 ● Until Apple has imported all your metadata, you can continue to update books and resend packages. After
Apple imports all your metadata, you can still update your cover art and EPUB information by editing and
resending your package to the iBookstore.

 ● For information on how to create a file in EPUB format, see “How do I create a file in EPUB format?” (page
36).

 ● For information on how to create a file in Multi-Touch format, see “How do I create a file in Multi-Touch
format?” (page 36).

 ● If you do not repair an invalid EPUB file before delivery, iTP reports the error in the Delivery pane and
displays the Repair button in the Assets > Publication pane. Click the Repair button to validate and repair
the EPUB file. You cannot deliver your book to iTunes for processing with an invalid EPUB file.

 ● iTP plays an alert sound and displays a green checkmark when the package delivery is complete. If iTP
encounters an error during delivery, iTP plays an error sound and bounces the iTP icon in the Dock.

 ● To modify your delivery settings, choose iTunes Producer > Preferences, click Advanced, and then deselect
Signiant, Aspera, or DAV. You should only change these settings with the advice of your Technical Account
Manager. For questions, visit the Contact Us page in iTunes Connect at http://www.ap-
ple.com/itunes/go/itunesconnect/contactus.

Delivering Your Book Package
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Sending Your Log Report to Apple
If you encounter an error while delivering your book package to Apple, iTunes Producer 2.9 for free books
creates a log report for you to send to Apple to help with troubleshooting your delivery issues.

Apple recommends you attempt to validate and repair an EPUB file before delivering your book package for
processing or submitting errors. If you do not repair an invalid EPUB file before delivery, iTP reports the error
in the Delivery pane and displays the Repair button in the Assets > Publication pane. Click the Repair button
to validate and repair the EPUB file. You cannot deliver your book package to iTunes for processing with an
invalid EPUB file.

To send the log report:

1. Click “Send to Apple” or in the Delivery pane.

2. Review the details of the error log and, optionally, add notes and comments before sending.

3. Click “Send to Apple” to deliver the error log to the iBookstore support team.

Delivering Your Book Package
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This section features some of the top tasks you might perform using iTunes Producer 2.9 for free books.

Can I save a preliminary version of my book package before sending
it to the iBookstore?
If you’re not ready to send your book package to the iBookstore and want to finish later, you can save a
preliminary version.

To save your book package:

 ● Choose File > Save for your book in the iTunes Producer 2.9 (iTP) for free books window.

Before you can save your book package, you must first specify a publication title.

iTP saves your book and all your prepared files as an iTunes Store Package (iTP package) using the ISBN
or Vendor ID as the name and the .itmsp extension.

To reopen a saved book, open iTP, Click Open Package, and then double-click the book name.

By default, iTP saves books in the Music > iTunes Producer > Playlists folder.

Note: By default, iTP automatically saves your book as Untitled .itmsp, VendorID .itmsp, or title .itmsp every 15
seconds. To turn off autosaving or change the default autosave time, choose iTunes Producer > Preferences,
click General, and then deselect Autosave or change the seconds.

What elements can I update in my book?
You can update all publication details, except the book type, for a book package you previously delivered to
the iBookstore.
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How do I remove a book from the iBookstore?
If you need to remove a book after you deliver it to the iBookstore, log in to iTunes Connect, click Manage Your
Content, and then search for the book. After inspecting the book, you can remove the book from sale by
clicking Edit in the far right column in the Rights & Pricing module and removing the clearances. Removing
clearances removes the book from all Stores in all countries. For more information, see iBookstore: Publisher
User Guide available for download from iTunes Connect.

To remove a book from the iBookstore, you can also deselect “Cleared for sale” in the Book > Rights & Pricing
pane for all countries and redeliver your book.

Why is editing disabled for my book package?
After you deliver your book package to the iBookstore, iTunes Producer 2.9 for free books disables editing for
fields you can no longer update.

To turn on editing:

 ● Choose File > Enable Editing for your book in the iTunes Producer 2.9 for free books window.

Apple does not recommend enabling editing. If you enable editing and make updates to your book package,
you might not be able to deliver your book package to the iBookstore. Use the enable editing feature when
you are instructed to do so by your iTunes Technical Account Manager (for example, when you've delivered a
partial book).

Can I sort information within iTunes Producer windows?
Many panes in iTunes Producer 2.9 (iTP) for free books display information in lists, allowing you to sort the
information by column heading. For example, in the Book > Authors pane, you can sort authors by role or
name. To change the order in which iTP displays authors in the list and sort authors by name, click the Name
column heading. To reverse the sort order, click the column heading again.

iTP indicates the current sort order by highlighting the column and displaying in the column heading.

You can rearrange the order of the columns by dragging the column headers to the left or right. To adjust the
width of the columns, drag the separator lines between the column headers.

Featured Tasks
How do I remove a book from the iBookstore?
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How can I check the history and status of packages?
You can check the history and status of packages before and after you deliver them to the iBookstore.

To check the history before delivery:

 ● Choose File > Package History for your publication in the iTunes Producer 2.9 for free books window, type
your ISBN/Vendor ID, and then click Search.

To check the status after delivery:

 ● Choose Window > Lookup Status in the iTunes Producer 2.9 for free books window, type your ISBN/Vendor
ID, and then click Search.

iTunes Producer 2.9 for free books displays the current state and date created for the package.

I don't see any activities in the “Choose an Activity” window. What
should I do?
If the “Choose an Activity” window does not display any activities, you do not have an active contract with
iTunes. You must complete the contract process before you can deliver content as free downloads in the
iBookstore. For more information, see the Contracts, Tax and Banking module in iTunes Connect.

How do I create a file in EPUB format?
You can use Pages to create a file in EPUB format. For more information, see the Knowledge Base article Creating
ePub files with Pages at http://support.apple.com/kb/HT4168.

You can also use an Apple-approved conversion house. For more information, see the Deliver Your Content
module in iTunes Connect.

How do I create a file in Multi-Touch format?
You can use iBooks Author (available in the Mac App Store at http://itunes.apple.com/us/app/ibooks-au-
thor/id490152466?ls=1&mt=12) to create a file in Multi-Touch format. For more information, see the Deliver
Your Content module in iTunes Connect.

Featured Tasks
How can I check the history and status of packages?
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How can I adjust the rights for my book?
By default, your free book is available in all iBookstore markets. If you do not have the rights to distribute the
book in all countries, you can use the Manage Your Books module in iTunes Connect to adjust your rights and
clearances.

Do any languages require EPUB 3.0, iBooks 3.0 app, and iOS 6?
Yes. The following table is a list of the languages that require EPUB 3.0, iBooks 3.0 app, and iOS 6 to be supported
by iBookstore as the primary language.

Language

Arabic

Burmese

Chinese

Dari

Hebrew

Japanese

Khmer

Kurdish

Lao

Malay

Pashto

Persian

Punjabi

Sindhi

Tajik

Urdu

Uyghur

Featured Tasks
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Language

Uzbek

Featured Tasks
Do any languages require EPUB 3.0, iBooks 3.0 app, and iOS 6?
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The glossary defines terms you’ll encounter as you
read this guide.

authors  A group of elements that describes a
personal or corporate contributor to the publication
you are sending in the book package to the
iBookstore.

checksum  A redundancy check used to guarantee
that the asset files Apple receives are correct and
complete. All content files you deliver to Apple must
include an industry-standard MD5 digest checksum.
iTunes Producer 2.9 for free books automatically
generates these checksums for you. Once a book
package is received, the MD5 digest checksum
contained in the metadata file (one for each file you
send) is compared against the actual file received
by Apple. If any differences are detected between
the checksum calculated before delivery, and the
checksums calculated during delivery, iTunes
Producer 2.9 rejects the entire package.

DRM free  Digital Rights Management (DRM) free
content in the iBookstore that has no usage
restrictions.

EPUB format  An electronic publication file format
(EPUB). A digital version of a printed publication,
created according to the EPUB format. The EPUB
format is a free, open eBook standard developed
and maintained by the International Digital
Publishing Forum (IDPF), a nonprofit standards
organization.

ISBN-10  The International Standard Book Number
(ISBN) is a 10-digit number that is typically used for
older physical titles. The ISBN identifies one title or
edition of a title from one specific publisher and is
unique to that edition. An EPUB file is considered an
“edition” and must have a unique ISBN number. For
more information on ISBNs, visit www.bowker.com.

ISBN-13  The International Standard Book Number
(ISBN) is a 13-digit number that uniquely identifies
books and book-like products published
internationally. The ISBN identifies one title or edition
of a title from one specific publisher and is unique
to that edition. An EPUB file is considered an
“edition” and must have a unique ISBN number. For
more information on ISBNs, visit www.bowker.com.

iTunes Connect  A suite of web-based tools you can
use to sign up to become a book provider, to
download iTunes Producer 2.9 for free books, and
to manage your content; including searching and
inspecting.

iTunes Producer file  A tab-delimited file (encoded
in UTF-16 format) or spreadsheet file used to import
publication details.

iTunes Store Package  An iTunes Producer
generated file with the .itmsp file extension. iTunes
Producer 2.9 for free books generates a package file
from your EPUB or Multi-Touch, cover art,
screenshots, publication information, and so on.
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metadata  Supplemental information about a media
file type. For example, a file can contain information
such as the name of the person that created the file,
the length of the file, the title of the file, description,
and so on.

Multi-Touch format  A file format created for
Multi-Touch books and Multi-Touch textbooks on
the iPad. Books you create in Multi-Touch format
(.ibooks) using iBooks Author support rich
typography, precise layout, and new interactive
objects such as image galleries, quizzes, and
slideshows. See also textbook.

related products  A group of elements that
describes a product with a specific relationship (for
example, “Is special edition of”) to the publication
you are sending in the book package to the
iBookstore. You specify related products so iTunes
Producer 2.9 for books can collect information about
other publications related to the current publication.
For example, other publications in the same series
or other versions of the same publication (trade
paperback, mass market paperback, hardcover).
iTunes Producer 2.9 for books uses this information
when users search the iBookstore.

textbook  An instructional material specifically
intended for K-12 and higher education students for
the study of a particular subject. You must deliver
all textbooks in the Multi-Touch format. Currently,
textbooks are only available in the U.S. market. See
also Multi-Touch format.

scale up  Increasing the size of an image without
re-scanning or re-importing the original art.

Vendor ID  A unique numerical identifier, between
6 and 32 characters, you can use to look up your
book in iTunes Producer and iTunes Connect. By
default, iTunes Producer automatically generates
the Vendor ID. A Vendor ID is required for all books.

Glossary
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This table describes the changes to Using iTunes Producer 2.9 for Free Books .

NotesDate

This 2.9 release includes the following updates to iTunes Producer: parental
advisory support for books; series sequence improvements; enhanced
screenshot assets; Multi-Touch identification; plus additional
enhancements and bug fixes.

2013-02-19

This 2.8 release includes the following updates to iTunes Producer: version
information; automatically generated Vendor IDs; phonetic name support;
additional target audiences; related products support; preview support;
plus additional enhancements and bug fixes.

2012-10-10

This 2.7.1 release includes the following updates to iTunes Producer for
free books: localized user interface; plus additional enhancements and
bug fixes.

2012-06-26

This 2.7 release includes the following updates to iTunes Producer for free
books: enhancements and bug fixes.

2012-06-12

This 2.6 release includes the following updates to iTunes Producer for free
books: send to Apple update; enhanced search; plus additional
enhancements and bug fixes.

2012-03-13

Apple introduces iTunes Producer 2.5.1 for free books, a tool to help you
deliver your books as free downloads in the iBookstore. You use iTunes
Producer 2.5.1 for free books to provide information about a publication,
such as title, publisher, date, and so on, and upload asset files.

iBooks Author is a trademark of Apple Inc.

2012-01-19
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